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2 Help 

There are many ways to get help with the use of Studio. SDL offers a 
large number of different help facilities to the freelance translator. 
Most of them are collected on the Help ribbon, available in all views: 

 
Most of this is self-explanatory, but it should be added that the “Stu-
dio Blog” is in fact Paul Filkin’s invaluable multifarious blog, to the 
posts of which I link in many places in this manual. There is, howev-
er, another blog which I can recommend: the SDL Blog (http://blog. 
sdl.com/community/blog), which is a rich mine of useful texts in cur-
rently 44 topic categories and by ca. 100 authors; all selectable (you 
can also subscribe to it). 
 In the SDL TranslationZone, under the heading Resources, you will 

find under Downloads, in particular, a large number of very useful 
items, plus a lot of documents under Documentation. 

 The SDL Knowledge Base contains an enormous amount of infor-
mation (solutions to problems, FAQs, etc.). 

 Under the Support > Support resources at SDL TranslationZone. 
com, you will find – among lots of other things – both Tips and 
Tricks for Studio as well as MultiTerm, and a large number of and 
FAQs. 

 Welcome view: The Welcome view gives you access to various assis-
tance facilities under three of its four different tabs. The fourth, 
HOME, is a starting point for work and also includes links to videos for 
those starting points (New Project, Translate Single Document, Open 
Package, and Open GroupShare Project). 
 The GET STARTED tab gives access to five “Getting Started Videos”: 

A quick tour, Translate Single Document, Open a GroupShare Pro-
ject, Creating a New Project, and Open Package. 

 The MORE RESOURCES tab shows links to Release Notes, Help Sys-
tem, SDL Trados Migration Guide, and SDL OpenExchange. (As 
you see, some of the facilities have links allover the place.)  

 And the LATEST NEWS tab( shows … well, the latest news. 
 Documentation: The SDL Trados Studio Migration Guide (see 

above) is an introduction to Studio for those who are familiar with 
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the “old” Trados (as well as others) and does a quite good job of it. 
There are also three Quick Start Guides (Translating and Reviewing, 
Translation Memory Management, and Project Management). All three 
are accessible in the Welcome view under the GET STARTED tab.  
 The OpenExchange page (links all over the place in the Studio user 

interface) is where users can offer their own enhancement applica-
tions and, of course, download them. Very useful! And the SDL 
Blog mentioned above has a topic specifically geared to comment-
ing on and explaining some of these applications. 
If your OpenExchange applications are developed by SDL, you 
will find them (and some others, too) in the navigation pane of the 
Welcome view. (And under Start > All programs > SDL > SDL Trados 
Studio 2014 > OpenExchange Apps.) Other OE applications may end 
up elsewhere (such as Glossary Converter, which is placed in Start > 
All programs > SDL OpenExchange). 

Note: At the time of writing, some of the OE applications have 
not yet beed adapted to the 2014 version (and some of them 
clearly don’t need to be since they don’t interact with Studio). If 
you look under Latest releases, it’s obvious; for the other appli-
cations just check the version year. I am sure that eventually all 
that people have liked will be upgraded.   

 Other supportive facilities: 
 An overview of the SDL support is given by Paul Filkin in a multi-

farious blog post: SDL sustenance. 
 If you have any ideas for improvement of Studio, you can submit 

them to the SDL ideas site, (ideas.sdl.com), where you can also 
promote and discuss the submitted ideas. 

 The main user-driven help facility is the unofficial Trados user 
group, TW_users, where more than 5000 users discuss everything 
to do with Trados (not only Studio) and offer very swift help on all 
sorts of problems. But since the SDLX tool and Trados now have 
been merged into one, the SDLX user group, SDLX (tech.groups. 
yahoo.com/group/sdlx), also sometimes discusses Studio. 

 The general translator sites ProZ (with a very interesting blog: 
blogproz.wordpress.com) and Translators Café contain discussion 
forums on Studio which are monitored by the SDL technicians, 
which means you will find useful knowledge there as well. 

 Various sites and blogs run by translators. Here are a few: 

− multifarious (multifarious.filkin.com) – Paul Filkin’s expert blog 
on various Studio issues. Invaluable for everyone who is using 
Studio in any but the most basic ways. Regularly updated. 

− Thoughts On Translation (thoughtsontranslation.com) – Corinne 
McKay’s interesting and personal blog about her life as a free-
lance translator, with – among other useful things – long lists of 
site references. 

− Between Translations (foxdocs.biz/BetweenTranslations) – Jayne 
Fox is an extremely knowledgeable Studio user and translator who 
willingly shares her experiences of translation and translation tools. 

! 
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4 Keyboard shortcuts 

Keyboard shortcuts are ergonomic and should be used as much as 
possible. And Trados lets you can customize the shortcuts.  

There are shortcuts for the following categories: 
 All Views (shortcuts common to all views) 
 Category Window (don't know what this is for) 
 Editor 
 Editor: QuickInsert Toolbar (which is really the QuickInsert group; 

for formatting and some special characters; see p. 184) 
 Editor: TM Window (for handling search results and TM matches) 
 Files (file handling; default state: no shortcuts) 
 Projects 
 Reports 
 Translation Memories 
The shortcuts depend on which user profile (p. 64) you are using. 
There are slight differences between the default and the SDL Trados 
profile shortcuts; considerably more between the default and the 
SDLX shortcuts. In this manual, those differences are noted wherever 
they occur; they are also reflected in the shortcut lists in the annexes. 

 View shortcuts: There are two ways to do this: 
 In the Welcome view, go to Home > Show shortcuts (or Alt/F10, H, H). 

A windows opens where you can scroll through all shortcuts, and 
for each one the corresponding icon is shown. You can also print 
this list. 

 Open File > Options (or Alt/F10, F, T) and expand Keyboard Shortcuts.  

 Change, delete or create a shortcut: Open the shortcut window 
(File > Options (or Alt/F10, F, T) > Keyboard Shortcuts and select the de-
sired category. Locate the action in question and change/delete the ex-
isting key combination or add a new one. If you try to assign a 
shortcut which is already in use, the row will be highlighted in red 
and you will have to try another one. (It is alright to use the same 
shortcut in different categories except for conflicts with All Views or 
conflicts between the three Editor tables.) 

Note: The specific shortcuts, using the Alt and F10 keys, for naviga-
tion among the commands on the function ribbons (p. 14), are not 
listed in the Keyboard Shortcuts list that you open via Options (see 
above). This means that the combinations Alt/F10 plus the figures 

4 
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1–4 and the letters A, D, E, F, H, R, and V, although they can be 
assigned, will no be functional for anything but these defaults. 

 Reset shortcuts: Click the Reset to Defaults button. This applies only 
to the category that is open. 

Specifically, the shortcut to close Studio is Alt+F4. 

In Annexes A–K you will find lists, sorted according to the above cate-
gories, of all functions to which shortcuts may be (or are) assigned, 
and with the default values given. You should in fact study these lists, 
because you are likely to find functions there that you did not even 
know existed. (Annex F lists all shortcuts already used in All views 
and the Editor view, which means that they are not immediately 
available if you want to create new shortcuts or change existing ones.) 

And if, like me, you prefer the shortcuts Ctrl+Del, Ctrl+Insert and 
Shift+Insert for cutting, copying and pasting, respectively (normally 
available in all Windows-based applications), then that can of course 
be arranged by changing them as described above – except that for no 
known reason it is not possible to assign Shift+Insert. However, Paul 
Filkins figured out how; you can read about it in the Tradosstudi-
omanual blog post Ctrl/Shift shortcuts for cut, copy and paste. 

Note: Because of Windows quirkiness, Ctrl+Alt works like AltGr. 
This means that certain Ctrl+Alt combinations will give strange re-
sults if you assign them as shortcuts. Here are some common com-
binations that you should avoid, because (a) such a shortcut will 
result both in the required action and insertion of the correspond-
ing AltGr character, and (b) trying to insert the AltGr character in 
question will also initiate the option associated with the corre-
sponding Ctrl+Alt shortcut. 

Ctrl+Alt-character AltGr-character 

2 2 

3 3 

7 { 

8 [ 

9 ] 

0 } 

local key \ 

local key @ 

local key € 

local key ~ 

< | 

“local key” means the key on the respective keyboard (it varies 
with the language). And some language keyboards have many more 
AltGr characters where this applies. 
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25 The Editor view 

Terminology 
There is some confusion regarding the terminology in the Editor view 
in Studio. This is what I try to stick to: 
 A segment is either a source string or a target (translated) string. 

The short form is simply “source" and “target”. 
 A row is what you work with in the Editor pane, consisting of a 

source segment, its corresponding target segment, a row number, 
status indicator, and a structure designation; see p. 139. (Hence 
the term often used for numbering, “segment number”, really 
ought to be called “row number”.) 

 A translation unit (TU) is the combination of source segment, tar-
get segment and all associated information, such as field data. TUs 
occur only in translation memories. 

 

Overview: The Editor view 

Ribbons 

In the Editor view, there are four specific ribbons: Home, Review, 
Advanced, and View:  
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Description 

This is a typical example of the Editor view. 

Navigation pane Home 
ribbon 

Termbase 
viewer tab 

Editor pane Function-specific panes Preview tab 

 

The left-hand function-specific pane by default shows the Translation 
Results, i.e. the results of the automatic lookup in the TM(s); see p. 
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 

164. Note that the same pane can also show the results of the Con-
cordance Search (p. 171), any Comments (p. 218), and Messages 
(p. 227). Use the tabs at the bottom of the pane. Like the in the “old” 
Trados, the Concordance pane is updated with possible hits in the TM 
when a new source segment is opened. The Translation Results pane 
shows not only the best TM hit (if any), but also all other hits above 
the threshold (see p. 169) you have set. It may be a good idea to move 
either of those panes in order to make it bigger; see below. 

The right-hand function-specific pane by default shows the Term 
Recognition, i.e. the results of lookups – automatic or manual – in the 
termbase(s). The same pane can also show the Termbase Search facili-
ty (p. 179). 

Note: Many Studio users testify to the fact that Find & Replace as 
well as Auto-propagation in big files works much faster if the term 
recognition is turned off. In the Term Recognition pane, click the 

Project Termbase Settings icon  and uncheck the Enabled box(es) 
in the Project Settings dialog that opens. 

You can switch between the panes and the open documents with 
Ctrl+Tab and Ctrl+Shift+Tab, which opens this window (with the first 
command you step downwards in the window, with the second up-
wards): 

 

You may want to shuffle the panes around (see p. 19). For one thing, 
it may be practical to have the Concordance Search pane open all the 
time, if you have the space for it (a big screen, or two screens). In fact, 
if you have the space you may find it practical to move also the Trans-
lation Results pane and the Term Recognition pane, thus freeing a lot 
of space in the Studio window for viewing the source and target doc-
uments. (It is easy to change back.) If you need more space, you can 
also minimize the navigation pane. 

You can expand the Editor pane to the whole screen – with the other 
panes represented by tabs – using F11. To go back, press F11 again. 

With the Windows key together with the arrow keys, you can cycle 
the Studio window through different positions on your screen(s). 
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On the far right is the Preview tab (see p. 239). 

Note: When you close the last file which is open in the Editor 
view, that view closes and you return to the Files view. 

At the bottom right is the status bar: 

 
 the active display filter (see p. 155); here: All segments 
 the expression you last searched for (if any) in the Display Filter 

group  (see p. 155); here: “document” 
 writing mode: INSert or OVR (overwrite); as usual you select this 

with the Insert key. 

 the percentage of non-translated words (or characters, or segments; 
see below) 

 the percentage of draft translations (words, characters, or segments; 
see below) 

 the percentage of confirmed translations (words, characters, or 
segments; see below) 

 source and target languages (by pointing to them, you will see the 
complete language name, i.e. including language variant). 

The measurement of the amount of non-translated/translated text can 
be customized: Double-click either and the Display Settings dialog 
opens: 

 
 Display Units are: Words, Characters or Segments. 
 Display Values are: Count, Percentage or Both.  

The character count includes recognized tokens but not tags or spaces. 

Customizing the Editor pane 

This is the Editor pane: 

Document window name 
tab 

Source language seg-
ments 

Target language  
segments 

Document navigation 
buttons 
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26 Segment handling 

Segment navigation and manipulation 
You can quickly get access to many commands for segment handling 
by right-clicking in the segment. This gives you the following options 
(note also the shortcuts).  

 

The basic editing functions familiar from Word and other Office pro-
grams have the same shortcuts in Studio; e.g. Cut/Copy/Paste, cursor 
movement, select/delete a word, change case (Shift+F3 [SDLX: Ctrl+F11] 
for: all minor case, capitalization of first character, all capitals),  select 
text until end of paragraph/segment (use Ctrl+Shift+Down),  select text 
until beginning of paragraph/segment (use Ctrl+Shift+Up), etc. See also 
the Edit menu and the shortcut lists in Annex A and Annex B. 

26 
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Confirm a 
translation 

 
As for Cut/Copy/Paste: If you prefer the alternative standard shortcuts 
using the Ctrl and Shift keys, you will discover that – inexplicably – it is 
not possible to assign the Shift+Insert combination (used for Paste). There 
is a solution, however; see my blog post at tradosstudiomanual.com. 

 Copy source to target: Press Ctrl+Insert or Alt+Ins. Any text in the 
target segment will be overwritten. 

 Copy all sources to targets: Press Alt+Shift+Insert [SDLX: Shift+F4]. 
Only empty target segments are affected. Note that you can elect to 
have this done every time you open a document for the first time. Go 
to File > Options > Editor. In the right-hand pane, there is this option: 

 

This option should be used with care, however. For instance, if you 
are translating a WorldServer (p. 333) document which contains al-
ready translated segments, this option will overwrite those segments 
with the corresponding source content. 

 Clear the target segment: Press Alt+Del. 
 Clear all target segments: Select all segments (see below) and press 

Alt+Del. 
 Clear draft segments: Press Alt+Shift+Del. 
 Toggle between source and target: Press F6. 

 Delete to end of row: Press Ctrl+D. 

 Delete to next tag: Press Ctrl+Shift+D. 

 Lock segment: One segment: Press Ctrl+L. A locked segment cannot 
be changed in any way. (The same command unlocks a locked seg-
ment.) Several segments: Select them – see below – and press Ctrl+L. 
They all get the same locked/unlocked status, determined by the last 
selected segment: if it is unlocked, all selected segments will be 
locked, and vice versa. This is regardless of whatever status the indi-
vidual segments have. 

A translated segment is confirmed when you finalize it with Ctrl+Enter 
[SDL Trados: Alt+(num)+]. The translation unit is then entered into the 
TM and the next unconfirmed segment is activated. (All locked seg-
ments are ignored regardless of translation source.) The confirmed 
status is indicated in the status column by the  symbol. (If you go to 
next row by simply pressing the down arrow key, the translation will 
remain unconfirmed and nothing will be entered into the TM.) 

Sometimes you need to confirm the translation and just go to the next 
segment. If so, press Ctrl+Alt+Enter. (It may happen that the ribbon 
shortcut letters and digits are activated, which may cause problems. 
You can avoid that by using AltGr+Enter instead – cf. p. Fel! 
Bokmärket är inte definierat. – or by pressing either Ctrl or Alt slightly 
before the other.) 
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Add as 
duplicate 

Translate to 
fuzzy 

 

Confirm all 
translations 

Confirm all 
translations 
until end of 
document 

You “unconfirm” a translation by right-clicking in the row, selecting 
Change Segment Status and then selecting the appropriate status. Note, 
however, that the corresponding TU in the TM does not change even 
if you apply the status Not translated. 

You can deactivate the TM update upon manual confirmation: Go to 
File > Options (Alt/F10, F, T); select Editor and its Automation option; de-
select Update translation memory under After Confirming Segments 
Manually. 

You can make a note to yourself that a particular translation needs to 
be checked by leaving the segment with Draft status. 

Sometimes the first activation of a segment in a document results – af-
ter a long time of searching the TM – in this error message: “An error 
has occured whilst using the translation  provider [TM]: The transla-
tion memory data file engine returned an  error: The database file is 
locked. Database is locked.” A possible solution to this problem is 
given in the Tradosstudiomanual blog post Database is locked. (Why 
not here? Because I don’t want to use space on what is after all not a 
common problem.) 

This is how you confirm all translated segments in one go: 

1. Go to row (segment) 1 (Ctrl+Home), then DownArrow. 
2. Go to the last row (segment) using the Shift key (Ctrl+Shift+End). 
3. Press Ctrl-Enter. 

This is how you confirm all segments from a particular row until the 
end of the document: 

1. Go to the last row (segment) using the Shift key (Ctrl+Shift+ End). 
2. Press Ctrl-Enter. 

Note: It seems this function and the one before – which are not doc-
umented in the Studio help – are more or less standard Windows 
shortcuts, and chances are that you will find even more such undoc-
umented shortcut functions if you play around a bit. 

“Translate to fuzzy” is a function well-known to users of the “old” 
Trados. It means that the program steps through each row – including 
confirmed ones (except PerfectMatches) – inserting every 100% tar-
get match until it comes to a non-100% match (a “fuzzy” match, 
which may of course be 0%). If the TM hit is different from an exist-
ing target segment text, the process stops so you can edit if necessary. 
(About types of TM matches, see p. 167.) 

Confirm and translate until next fuzzy match: Press Ctrl+Alt+F. 

Stopping the translate to fuzzy process: Press Esc. 

More on this can be found in Paul Filkin’s SDL blog post Studio 2011 
Series: Translate to Fuzzy. 

When you confirm a translation, and there is already a TU with the 
same source text but a different target text, the new translation will 
overwrite the existing one. If instead you want to add the current 
translation as a duplicate of the existing one, press Ctrl+Shift+U [SDL 
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30 Recognized tokens 

“Recognized tokens” (including tags); special 
characters; whitespace characters 

A recognized token – previously called “placeable” – is “a short piece 
of text, enclosed in a segment, that a TM treats as a single word be-
cause it is a defined format” (acronyms, numbers, trademarks, etc.). 
Some may be easily “transformed” (localized) to the target segment 
according to specific rules (e.g. dates and numbers). They are indicat-
ed either by being colored  or by a blue square-bracket underline 

. 

Tags (containing information about formatting, structuring and place-
holding) are a special case of recognized tokens in that they are not 
part of the textual content. They are shown as colored fields and their 
handling is described on p. 188. 

Inserting recognized tokens 

There are several ways to insert recognized tokens (always at the place 
of the cursor in the target segment): 
 Keyboard: Press Ctrl+Alt+DownArrow or Ctrl+[comma]. A QuickPlace list 

of the “candidates” in the source segment opens.  

 
Note that for every option that you go to – with DownArrow – the 
affected text in the source segment will be highlighted. Select the 
required option and insert it by pressing Return or tab. 
Pressing < gives the same result except that noting in the source 
segment will be highlighted (and if you close the list with 
Left/RightArrow instead of another key, the < will stay). 
By pressing Ctrl+Alt+RightArrow/LeftArrow, you step between the 
recognized tokens (but not the numbers) in the source segment, 
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 
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forwards or backwards; each token is highlighted in turn. When 
you let up the keys, the selected token is inserted in the target 
segment (but it is still highlighted, so you need to press RightArrow 
before you start typing again, or it will be replaced by the next 
character). For some reason, the RightArrow always starts with the 
first token – and the LeftArrow always with the last – regardless of 
which one was the last inserted. Irritating, but there you are. 

Note: It may happen that instead of this result when you press 
this key combination, the screen goes black and then, when it 
shows again, is rotated. This is probably because you have up-
dated the Intel Video driver. The solution is to inactivate its 
shortcuts: right-click the screen, select Graphics Options > 
Shortcuts > Inactivate. 

You can apply a particular tag pair from the source segment to a 
word or words in the target segment by selecting those words and 
then use one of the above methods. See also about Ghost tags, p. 
190. 
If you don’t like long lists of numbers (as sometimes happens; see 
the figure above) – which are useful only when the numbers are re-
ally big – you should be able to get rid of them by de-selecting the 
Recognize numbers and/or Recognize measurements options in the 
Fields and Settings dialog: click the Project Settings tab above the 
Translation Results pane, select the TM in question, click the 
Settings tab above the TM list, select Fields and Settings in the new 
dialog, and make the desired changes. (Can’t promise it works, 
though; it seems a bit erratic. And in particular, if you use a server 
TM from a translation provider, you need to be authorised for 
this.) 

Note 1: There are numerous shortcuts for the Quick-
Insert/QuickPlace options; see Annex C (or simply point to the 
group’s buttons). 

Note 2: You close the list/dialog without insertion of an entry 
with Right/LeftArrow. 

Note 3: As for Studio’s ability to correctly recognise numbers 
etc., it is based on conventions for each (sub)language based on 
their representations as defined by Microsoft in their National 
Language Support (NLS) API Reference. Hence the source text 
must follow these conventions, or Studio will not be able to 
perform recognition correctly.  

 Mouse: Click in the place of insertion and then click the token in 
the source segment while pressing Ctrl (if it’s a tag, the tag pair will 
be inserted). Or right-click in the place of insertion and select 
QuickPlace to open the QuickPlace dialog with the same options as 
the list mentioned above: 
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Or click the dialog box launcher  at the bottom right corner in 
Home > QuickInsert group. This opens the Insert Tag dialog, looking 
for example like this (for doc and docx files): 

 
Note here the existence of a highlighting function (for this particu-
lar file type) – any highlighting will be retained in the target file. 
This function, and also how to change the highlight colour, is de-
scribed by Paul Filkin in his multifarious blog post, It’s a colourful 
world..! 
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31 Automatic substitution/  
localization  
of specific expressions 

You can set up Studio to recognize certain types of expressions and 
treat them as recognized tokens (previously called “placeables”); cf. p. 
182. This means that, during translation, 

a. if the source segment is identical to a TU except for tokens, Studio 
will insert the corresponding target segment as a 100% match with 
the target versions of the tokens inserted; or 

b. if no hit in the TM is found for the source segment, you will still 
be able to insert the token in the simplified way using Quick-Insert 
(see p. 184). 

The types of expressions are: 
 Acronyms  
 URLs 
 Variables 
 Inline tags 
 Dates 
 Times 
 Numbers (in numerals) 
 Measurements 

For the first four of these tokens, which means that the suggested 
target is the same as the source. 

The last four of them can be automatically localized according to 
the settings for the target language. If you want automatic localiza-
tion to take place during pre-translation or when applying matches 
from a TM, the Auto-Substitution function must also be enabled – 
which it is by default. This is how you disable it: Depending on 
whether to do this in the default settings, the current project or a 
specific project template (see p. 98), select in the respective dialog 
the TM in question, then select Auto-Substitution, and deselect the 
appropriate options: 

31 
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Handling of 
numbers,  
acronyms and 
variables 

 

 (De)activate a recognition (by default they are all activated; 
normally there is no reason to deactivate them, but it may happen 
that e.g. number expressions do not follow the rules set out by Mi-
crosoft in their National Language Support (NLS) API Reference, 
and then numerous of false QA errors may be reported if these set-
tings are active): Select the Translation Memory view; right-click 
the TM in question (it does not have to be open) and select 
Settings; then select Fields and Settings: 

 

More on the handling of numbers, acronyms and variables: 
 Numbers are automatically localized according to the settings for 

the target language. (Note that in particular the word “in” can 
cause problems if preceded by a number – it may be interpreted as 
“in.”, i.e. inches. There is probably a way of avoiding this even if I 
haven’t yet figured out how.) This localization only applies to 
“clean” numbers; not expressions such as A150. 

 Acronyms are identified as consisting of an uppercase letter, fol-
lowed by 0–4 more uppercase letters, or by the & character and by 
a single uppercase letter (e.g. “A&B”). 

 Variables are set by yourself for a specific TM: Select the Transla-
tion Memory view; right-click the TM in question and select 
Settings; then Language Resources. Select at right Variable list and 
click Edit. Add variables as necessary in the dialog that opens. (Go 
to the end of the list, double-click and type the new variable. If 
you need to edit an entry, double-click it.) Depending on the type 
of document you are translating, this is potentially a quite power-
ful function. 
Punctuation within variables is not allowed. 
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32 AutoSuggest 

AutoSuggest is a new function whereby Studio, by detecting the first 
few characters that you type, makes suggestions based on expressions 
in the selected termbases and in specific AutoSuggest dictionaries, and 
on expressions that you have entered into an AutoText list for the tar-
get language in question. The symbol to the left of the suggestion in-
dicates its source. 

The more characters you type, the more specific the suggestions will 
be. 

 

Make your selection with the Up/DownArrow and press Enter. If you 
want to close the list without using any of the suggestions, press 
Right/LeftArrow. Or just go on typing, ignoring the list. 

An AutoSuggest dictionary contains words and phrases extracted from 
a TM. 

You will find a detailed discussion of the uses of AutoText and Auto-
Suggest in Paul Filkin’s SDL blog post Studio 2011 Series: Using Auto-
text and AutoSuggest. 

Setting up AutoSuggest 
 Enable AutoSuggest and select “providers” of AutoSuggest 

entries: Open File > Options (or Alt/F10, F, T) and select AutoSuggest in 
the navigation pane: 

32 
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As for the settings of which number of suggestions to show and their 
number of characters, you should experiment. But you probably do 
not want a large number of suggestions – which might happen, even if 
the suggestions are based on the source context –, nor will you want 
very short expressions to be suggested. 

 Hide suggestions which have already been used means “used before in 
the current segment”; i.e. the word/phrase already exists in the 
current target segment. 

 Case sensitive – if you uncheck this, AutoSuggest will not only find 
results regardless of case, it will also adapt the hits accordingly (i.e. 
if the term you start to type starts with a lower-case letter, then the 
hits will do the same regardless of whether they are listed like that 
in the sources).  

Whether or not to use termbases depends very much on the relevance 
of the terms in the bases. There is a risk that you will be presented 
with numerous suggestions for which you have no use (but with cus-
tomer-specific termbases, AutoSuggest may offer great advantages). 

 Sort order is self-explanatory. 
 The order of sources for the suggestions presented may be changed 

by moving each source up/down (buttons Move Up / Move Down) 
under AutoSuggest Providers. 

 Defaults (button Reset to Defaults) does not affect the settings of 
AutoSuggest providers.  

Generating/adding an AutoSuggest dictionary 
This function is not by default included in the Freelance edition, but it 
may be bought as an add-on. You can base the dictionary on a Studio 
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33 Auto-propagation 

Auto-propagation means that the translation of a segment is copied to 
all other target segments with identical source content in the same 
document. It takes place when you confirm the translation. 

Note: Auto-propagation does not work when Track Changes (p. 
251) is activated. 

Open File > Options (or Alt/F10, F, T). Select Editor in the navigation tree 
and then Auto-Propagation. Make settings as follows (the figure shows 
the default settings): 

 

Note: The options Auto-propagate exact matches to confirmed segments 
and Conditionally when are selected here for the sake of visibility; 
they are not active by default. 

Explanations: 
 Enable/disable: Under General: Select/unselect the check-box 

Enable Auto-propagation. 
 Matching requirement: Under General: Select a 100% minimum 

match value or lower (hardly advisable). Note that you do not 
have the choice of “context match”, i.e. 101%. 

33 
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Note that you can select a specific background colour for autopropa-
gated segments; see p. 141. 
 Auto-propagate exact matches to confirmed segments: If 

you make a change to a target segment with matching source text 
elsewhere in the document, the change will be propagated also to 
those segments which are already translated and confirmed. In my 
experience, this is a very useful option. 

 Confirm segment after auto-propagating an exact match 
will probably save time. If you have set the matching requirement 
– see above – to less than 100%, any such propagated “lesser 
matches” will not be confirmed. 

 The whole document or only “below” the current segment: 
Select as Starting Position either First segment or Next segment in 
document. (Obviously, you cannot propagate “upwards” only.) 

 Prompt for confirmation: Select whether you want to be warned 
for every segment to which the translation or change is propagated 
(Always), or not at all (Never), or conditionally when the matching 
segment has been translated differently, and/or the matching segment has 
no translation, and/or the matching segment is confirmed. The latter op-
tion is of course available only when auto-propagation to con-
firmed segments has been selected. The warning looks like this: 

 
Note 1: Auto-propagated segments with tags missing from the tar-
get segments will get a ‘missing tag’ penalty. 

Note 2: The Auto-propagation function can sometimes be tricky 
and may give unwanted results with numbers. Discussions in 
TW_Users (see p. 8) indicate that some experimenting with the set-
tings may be required to get satisfactory results. One particular 
problem is that when a numbers interval is given using the en dash 
instead of the “short dash” (often called hyphen-minus), e.g. 350–
500 instead of 350-500 – which is very common in many lan-
guages – the Auto-progagation does not recognise this but auto-
propagates only the first number; also it substitutes the short dash 
for the en dash. 

Note 3: If you use the filtering function (p. 155), it may happen 
that the auto-propagation function does not work properly. There-
fore, it is probably safer not to combine them. 

 

206 SDL Trados Studio 2014 – THE MANUAL 

http://tech.groups.yahoo.com/group/TW_users/


Review and sign-off Tracking changes in target segments  

42 Bilingual Word files, 
PDF, TTX and Excel files  
in Studio 

There are some file “types” which are more common than others and 
the handling of which in Studio is not completely straight-forward. I 
will take a look at PDF and TTX files and, most particularly, the handling 
of bilingual Word files – it seems to be quite common that clients 
want to receive an “uncleaned” Word file of the same format as the 
old Trados used to deliver. 

Handling bilingual Word files 
Users of “old” Trados (and also Wordfast, Déjà Vu and some other 
CAT tools) will recognize the bilingual Word file format which is the 
result – directly or indirectly – of translation in those tools. Such a 
document typically looks like this: 

 

I.e. source segments (here: blue) and target segments (green) separat-
ed and enclosed by “Trados tags” (violet). 

The 2009 version of Studio could neither handle nor produce such 
documents, to the chagrin of many users whose clients demanded re-
sults delivered in that format. Workaround processes were soon de-
veloped, but those are no longer needed. You can import a bilingual 
Word document (in doc format; not in rtf format) – also complex 
ones, with footnotes and other sub-segments such as index entries – 
directly into Studio, work on it and export it (with Shift+F12 [SDLX: 
Ctrl+Shift+ F12] or File > Save Target As [or Alt/F10, F, G]) to the same bi-
lingual format. As for delivering “normal” translations (i.e. where the 
source document is not a bilingual file), see The SDLXLIFF to Legacy 
Converter below. Paul Filkin gives us a general discussion of the han-
dling of bilingual Word documents in his SDL blog entry Studio 2011 
Series: The Return of the Bilingual Word File Type. 
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Bilingual Word files, PDF and TTX files SDLXLIFF to Legacy Converter 

 

Handling PDF files 
While SDL Trados claims that Studio is able to handle PDF files, most 
users agree that the result is far from satisfying. Often, the text is clut-
tered with so many tags that it is impossible to work with. But if you 
are going to use this facility, don’t forget to explore the possibilities to 
make appropriate file type settings in File Types > PDF in the Options or 
Project Settings dialog. 

So, the basic rule still stands: If at all possible, do not base the job on 
PDF files but demand the files in the format on which the PDF con-
version was based. 

If you cannot obtain anything but the PDF versions, the normal pro-
cedure as with any CAT tool applies: 

1. Convert the PDF file(s) to a suitable office document format, e.g. 
Word. There are numerous tools for this; check with colleagues 
and the net. 

2. Pre-edit the result. Be particularly careful with misplaced para-
graph characters, new line characters (instead of paragraphs), soft 
hyphens, etc. Preferably, compare the result to the PDF(s). 

It is of course also possible to open a PDF file in Studio, export 
the result to a source or target file, and edit it. 

3. Translate as usual. 

See also Paul Filkin’s multifarious blog post, I thought Studio could 
handle a PDF?. 

And should you need to edit the PDF before working on it, there is a 
fine tool for that called InFix PDF Editor (not free but quite inexpen-
sive). 

Handling TTX files 
Handling of TTX files in Studio normally is no problem, and the 
translated files can be exported into a TTX format which looks exact-
ly like a TTX translation generated by the “old” Trados. 

There is a particular setting which concerns “compatibility” with re-
gard to tags: you can either use the “smart tag pairing mode” or the 
“compatibility mode”. By default, the former is selected (in Options or 
Project Settings: File Types > TRADOStag > Compatibility). This topic is 
covered in detail in a chapter called “How to work with the transla-
tion supply chain with Studio 2014 (TTX and bilingual doc files” in 
the Migration Guide (see p. 7). A more detailed explanation is found 
in Daniel Brockmann’s and Paul Filkin’s TTX/Bilingual DOC(X) 
Compatibility Guide for SDL Trados 2014 Users. 
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45 Handling legacy  
(old format) TMs 

Migrating non-Studio format TMs into Studio 
There are a number of non-Studio format TMs, and the way they can 
be migrated into Studio TM format, and what can be migrated, varies. 
See also the Trados Studio Migration Guide (p. 7) for very detailed 
information. The section designations refer to the subheadings on pp. 
278–288. 

There is an extensive guide for working in legacy workflows, written 
by SDL’s Daniel Brockmann and Paul Filkin: TTX/Bilingual DOC(X) 
Compatibility Guide for SDL Trados 2014 Users.   

Source program Format Method System 
fields 

Custom 
fields 

Segmen-
tation rules 

Language 
resources1 

Tags See 
section 

Trados 7.x, 2006 
and 2007 

TMW Upgrade Yes Yes Yes 2 5 Yes D 

Trados 7.x, 2006 
and 2007 

TMX 1.4b Upgrade Yes Yes 3 – 5 Yes D 

Trados 7.x, 2006 
and 2007 

TMX 1.4b Import Yes Yes – 5 Yes C 

Trados 7.x, 2006 
and 2007 

TXT Upgrade Yes Yes – 5 Yes D 

SDLX 2005, 
2006, and 2007 

MDB Upgrade Yes Yes Yes 6 Yes D 

SDLX 2005, 
2006, and 2007 

TMX 1.4b Import Yes Yes – 6 Yes C 

Other programs TMX 1.4b 
or earlier 

Upgrade Yes Possibly – – Pos-
sibly 

D 

Other programs TMX 1.4b 
or earlier 

Import Yes Possibly – – Pos-
sibly 

C 

Trados Studio SDLXLIFF 
bilingual 

Import – – – – Yes – 

Trados 2007 TTX biling. Import – – – – Yes A 

Trados 2007 DOC biling. Import – – – – – B 

Trados 2007 RTF biling. Import – – – – – B 

SDLX 2007 ITD biling. Import – – – – Yes A 

Trados 2007 INI Import – – Yes – Yes 4 E 
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Trados 2006 INI Import – – Yes – Yes 4 E 

SDLX 2007 ANL Import – – Yes – – E 
1 These settings include segmentation rules, abbreviations list, ordinal 
followers list, and variable list; see p. 271 and footnotes below.  
2 If you migrate the Trados 2007 segmentation rules, they will totally 
replace the Studio ones. 
3 With some restrictions. 
4 Formatting. 
5 Segmentation rules: only Trados 2007. The lists: only if they are user-
defined. 
6 Only segmentation rules. 

Except for the Word formats (DOC and RTF), TMs that are based on 
bilingual formats have the added advantage of including context 
match information which makes possible both Context Match and 
Perfect Match analysis (see p. 120), which may make it more advan-
tageous to import such files than to upgrade the corresponding TMX 
files, if you have the choice. On the other hand, bilingual files do not 
contain custom fields. 

Note 1: As the table shows, TMX files can be either imported into 
existing Studio TMs, or upgraded into new Studio TMs. In the 
former case, the imported file is not scanned for custom fields, but 
you can choose to import/ignore those. When importing, you may 
also filter out unwanted TUs and define what custom field values 
to apply to the imported TUs (if the target TM contains custom 
fields). During upgrade, custom fields which do not contain any 
values will not be included in the process. 

Note 2: There is an OpenExchange plug-in for the use of SDLX 
TMs, SDLX Translation Memory Plug-in for SDL Trados Studio. It 
supports all three types of SDLX TMs: file-based TMs in .mbd 
format; server-based TMs on a Microsoft SQL server; and server-
based TMs in SDL TMS. See also p. 282. 

 

Importing files into an existing Studio TM 

A: Importing TTX, ITD and SDLXLIFF bilingual files 

Supported bilingual formats for import are Trados 2007 TTX and 
SDLX 2007 ITD and Studio SDLXLIFF.  

 In the Translation Memories view, right-click the desired TM and se-
lect Import, or select the TM and then File > Import. The Import wizard 
opens with the Import Files page. 

 Depending on whether you are going to import a file or a folder (with 
several TM files), click the Add Files or Add Folder button. Select the 
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file(s) to import. The Import – Bilingual Document Import Options page 
opens: 

 

 Select confirmation (i.e. status) levels for the TUs to be imported. 
(Draft corresponds to Fuzzy Match or Machine Translated in TTX; 
Translated corresponds to 100% Match or Manually translated in 
TTX and Confirmed in ITD; Translation approved corresponds to Con-
text Match and PerfectMatch in TTX and Unconfirmed in ITD.) The 
other options pertain to the review process; see p. 250. Click Next. 
The General Import Options page opens. 

 

 Apply Field Values permits specification of which custom field values 
(p. 270) shall be assigned to the imported TUs, if the importing TM 
has such fields (the bilingual files do not). 
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46 Producing new TMs 
from translated  
documents: Alignment 

You can “align” a the source and the target file of a translation to 
produce a translation memory. The alignment tool is new in Studio 
2014 and replaces the old Trados WinAlign tool. It produces an 
SDLTM file which can then be used directly in Studio. 

The alignment function supports all file formats which are supported 
by Studio. If necessary, you can (in step 2 below) create new file types 
as appropriate before starting the actual alignment process.  

There are instructions in the Help, of course (available also here: The 
Aligment Workflow, and click on the blue balls), as well as this popu-
lar introduction by SDL’s Daniel Brockmann: New alignment in SDL 
Trados Studio 2014 – Easier, faster, smarter.  This is my take: 

Select, in the Welcome view, Home > Translation Memory > Align Documents 
(or Alt/F10, H, L). The Align Documents – Select Translation Memory page 
opens. 

 

Select an existing TM to import the alignment results, or create a new 
one. If you create a new TM, the wizard for creating a new TM (p. 
264) starts.  

Note: As for fields (which you can define during the TM creation), 
Studio tags each translation unit produced during alignment with 
three custom fields: Quality, Source File and Target File.  
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Alignment   

After the TM is created, you’re back in the above page. In either case, 
click Next. The Documents for Alignment page opens.  

 

Add source and target files, in that order (if necessary, use the File 
Types button to first adjust the file types as necessary). If you add sev-
eral file pairs, Studio matches them files by looking at the file names 
and their folder names. This means that you can get better results if 
you give the files and folders similar namnes. 

Note: Make sure that the file type settings and segmentation rules 
in the source documents match those in the corresponding target 
documents. This is particularly important if the source and target 
documents have different file formats. 

Click Next. The Alignment and TM Import Options page opens. 
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47 Translation Units 
maintenance 

The Translation Memories view 

Ribbons 

The Home and View ribbons are – as always – specific:  

 

 

 

Description 

The Translation Memories view is where you edit the TUs stored in 
your TMs; i.e. change texts, formatting, field values, etc. – in fact 
much like you work with the segments when translating; one differ-
ence being that you can also edit the source segments; another that 
you also have field values to manipulate (if you have defined custom 
fields). The view typically looks like this (as usual, you can customize 
it by moving any pane which has a  symbol in its title list; see p. 
19): 
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Navigation pane Menus and groups Search Details pane 

 
TM side-by-side editor Field Values pane 

 Custom Fields (in the Field Values pane) are fields which are not 
standard (system) fields but have been added by a user.  

 System Fields are automatically generated, e.g. creation and modi-
fication dates (p. 263). 

 Open a TM: Double-click its name in the Navigation pane (or use 
Alt+Shift+O, but then of course you have to locate it in the usual Open 
window). You can have several TMs open, but only one can be active. 
If you have several TMs open, you go between them by clicking the 
tabs on top of the Editor pane. If you have really many open, you can 
use the  symbol in the top right-hand corner; a list of all the open 
TMs is shown. 

 Close a TM: As usual, click the × in top right hand corner of the Edi-
tor pane. If you have made any (pending) changes (see p. 296), you 
will be asked whether to commit them or discard them. 

 Remove a TM: In the navigation pane, right-click the TM to be re-
moved and select Remove From List.  
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The side-by-side Editor pane 

TM name tabs Source language segments Target language segments 

 
TU status Document structure Custom field 

values 

A TM will normally take up several pages in the Editor pane. The 
number of TUs per page is set with File > Options (or Alt/F10, F, T), select 
Translation Memories view and then set the Number of translation units 
per page as necessary. (To go between pages, press Alt + Right/Left ar-
row, or click the Home > Navigation icons.) 

Some explanations: 

 TU status: 

 Edited: Some change(s) has been made 

 To be deleted 

 Invalid: Some error (e.g. one segment is empty) was detected 
during verification (when the cursor was moved to another 
TU) 

The status is also reflected in the background colors of the TU: 
 White or gray: No pending changes. 
 Yellow: Pending changes. 
 Pink: Marked for deletion. 
 Blue: Currently selected. 

These colors may be customized; see p. 141. 

 Document structure: The same as for segments in the translation 
editor pane; see Annex E. 

 Custom field values: Reflects the field values shown in the Custom 
Fields pane (where you make any changes). 

Customizing the Translation Memories view 

You can customize some of the viewing characteristics here. Go to 
Home > Tasks group and select the dialog box launcher in the lower 
right-hand corner (or select File > Options (or Alt/F10, F, T) > Translation 
Memories View): 
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50 MultiTerm 
and termbases 

The use of MultiTerm is integrated in the use of Studio, where you 
can search for, edit and create termbase entries. For more radical 
termbase management – such as advanced searches, and the creation 
of new termbases – you have to start and use MultiTerm itself. Here I 
will just cover the basic uses plus the basic settings and the shortcuts 
(see Annexes K–N). As with Studio, you may find that it pays to study 
them in order to get a view of the functions available. For the rest, I 
refer to the quite extensive Help function and SDL Trados’ own resources, 
at www.translationzone.com/en/translator-products/sdlmultitermdesktop. 
There is also an interesting multifarious blog post by Paul Filkin, Is Mul-
tiTerm really that hard to learn? in his multifarious blog. 

MultiTerm 2014 supports termbases created in MultiTerm 6.x to 
2007, and termbases created in MultiTerm 2009 and 2011 are com-
pletely compatible with MultiTerm 2014 termbases. 

However, it may happen when you open a 2011 that you are told that 
the termbase needs to be reorganised. How to do this is well ex-
plained by Nora Díaz in her blog post Studio 2014: Termbase Needs 
to be Reorganized, but How?. 

The basic settings 

The basic settings available via File > Options (or Alt/F10, F, T) are quite 
few and easily illustrated by screenshots: 
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MultiTerm and termbases The MultiTerm window 

 

 

The MultiTerm window 

The Terms view – ribbons 

 

 

The Terms view – window 

This is a typical MultiTerm window with the Terms view activated. 

Navigation pane Entry pane Ribbons and groups 

 

In the Terms view, you work with terms and termbase entries. In the 
corresponding Navigation pane, there are three tabs: 
 Browse, with the terms from the selected database shown in al-

phabetical order. 
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 Hitlist, where you work with the termbase search results. 

 
 Termbases, where you select, in the list of open termbases, which 

termbase (the default termbase) to view in the Browse pane (click 
that termbase), and exclude termbases from searches. There are 
also other actions to perform; right-click a termbase name and 
they all become available. 

 
There are also other actions to perform; right-click a termbase 
name and they all become available: 

 
 

The Termbase Management view – ribbons 
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